Or call our technical support: +31852080825

Available Monday through Friday from 7AM to 3:30PM CET
Please create a ticket before calling and keep the ticket number at hand.
At the moment we are only offering support in English, so we kindly ask you to address your issue in English.
Start a new topic
Solved

creatr HS and PVA

 I have been working on printing with PVA from formfutura for months now trying to get it to work. They say you need to use PVA--G type for the HS. Does anyone know if Maxx PVA is that type? I see pics of prints using PVA on the Leapfrog website, but everyone I know has trouble printing with it.

Here is what I know about PVA. - It can stick to ABS if you run it hot, but not so hot as to burn. I set mine at 215 on the HS. I hear is crackle as it prints.

But here is the setup I have on my HS.

This is all to keep the PVA from getting too hot and soft to move through to the extruder.

First - I noticed my servo for the feed gear gets too hot. so I cut a new back panel with holes at the servo motors for ventilation. I'm thinking of adding a fan over the holes as well.

Second- I printed out a new gland similar like I saw on one of the posts, but this came from Leapfrog. It works much better  than original - less room for filament to hang up in the gear. replaces the metal one at the top of the gear assembly. I used a countersink drill to open the entry hole for easier loading.

Third- For some reason, my left gear has an additional bar in the structure. Since the heat from the servo just transfers over to the gear I use the right extruder - less hardware to get hot. Would like to see a spacer between servo and gear.

Fourth - I run the filament under the platen, not through the feed tube. The tube runs under the plate and through the power source and motherboard so PVA  gets too hot/soft.

Fifth-most important - I adjusted the tension on the feed gear so the filament does not bend/arch as it passes. It need to run as straight through that gear assembly as possible.

Sixth - in Simplify and I think in Repetier as well, I change the Extrusion Multiplier setting from 1 to .25 or .35. This reduces the pressure on the PVA so it doesn't try to backup into the gear as it's waiting to print. .25 worked all the way through an 1.5 hour print. But is doesn't quite produce enough material, so .35 or so might be better. I need to test more.

Seventh-Simplifiy sent me the G-gode to eliminate retraction. If you want that, let me know. I found that with retraction, while that reduces the pressure back to the gear it also creates more grooves in the filament.

Basically I found that as the print time increases, the PVA gets too hot/soft- it wraps itself around the feed gear assembly. So instead of just slowing everything down and printing taking hours, I'm looking to take advantage of the speed of the HS - I bought it so I could produce more in the day.


So far this is working, but any ideas someone has would be great.

-Mark


STL
(72.7 KB)

1 person has this problem

Hello Mark,


It takes a lot of work to get this printer and printer settings to work properly. Too much work actually. (bed leveling, nozzle burn, printer speed, PVA and PLA, sticking to the bed, sticking after a certain height, cooling, not cooling, printer head colliding with the product). 

But the biggest issue right now is that the PVA is not working.


We also concluded that the HS is heating the PVA before it even gets to the nozzle. This creates problems after a few minutes of printing because the PVA filaments curls up around the wheels. (we measured 50°C at the wheels)


Tried different settings. It just does NOTwork well.

We are also waiting for better settings and a solution from Leapfrog.


Hopefully it will come soon. 


Rob




does this include using the MAXX PVA brand or every brand of PVA?

 

I have PVA working just fine now on my Creatr HS. I have run over 5 hours of prints and very little issues using FormFutura PVA. Leapfrog needs to make a few design changes - in my opinion. So hopefully they read these posts as well.
First - they need to add a heatsink between the servo and feed gear for the filament. It just gets too hot there. All they need to do is move the gear assembly/mounting screws over a bit to accommodate the extra space. Next, add more vent holes behind the servo/feed gear for air flow. This doesn't seem to bother the ABS that I run now - see my photos.
Next, make the bowden tubing run above the enclosed motherboard/power pack. There's room under the platen. It gets too hot inside that enclosure as well.
Last- they, Simplify - not sure is it's Auduino software or slicer software or where- but the filament exchange needs to be off and away from the model. Too much oozing and crap gets on model, unless there is a setting I'm missing somewhere.
Hope this helps everyone get going using PVA. Any questions, let me know. - Mark

 

jpg
jpg
jpg

Hi Mark, 

We use the brand MAXX for filament.


I'm interested in the Simplify3d settings that you used for this print. 

Could you post a 

- .FFF file 

- factory file

- and/or a Gcode


Were not going to re-Build the printer yet. We still have a warranty.But maybe the back cover can be removed..


When we update the software were going to have a try.



Dear Mark,


Thank you for posting your findings regarding PVA printing on the HS. Know that the R&D department is already looking into the PVA filament type you are using and they will make sure to test it and also see how they improve the current PVA settings they are working on with the ones you sent us.


We appreciate the support from your side on this matter and as soon as we have good results we will make sure to post them on the website.


Thank you for your help and happy printing.

Hi Mark,


I just got the news. Your idea of cooling the driving units has been implemented.


 http://support.lpfrg.com/support/solutions/articles/11000000400-how-to-print-pva-on-the-creatr-hs-using-materialise-creatr-software-


Rob

For printing PVA on the HS with both Simplify 3D and the Creatr software please see the links below:


1. How to print PVA on the Creatr HS/XL using Simplify 3D


2. How to print PVA on the Creatr HS using Materialise (Creatr software)


Please note that the cooling fans are not a requirement but they do improove the chances of printing PVA.


Happy printing!

Login or Signup to post a comment